[phpBB Debug] PHP Notice: in file /viewtopic.php on line 981: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CET/1.0/no DST' instead
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 981: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CET/1.0/no DST' instead
Tynsoe Projects • View topic - Default Group/Snowflake Glitch -- Help!

Default Group/Snowflake Glitch -- Help!

Default Group/Snowflake Glitch -- Help!

Postby staticmotions » Fri Sep 02, 2011 3:41 pm

I am running GT 3.0.2 on OSX Lion... has been working well until I accidentally deleted a Geeklet, and Geektool responded by creating a Default Group which I cannot delete. I have checked all of my geeklets, and none of them are in the default group -- but every time I try to delete the Default Group, Geektool remakes it. Moreover, whenever the Default group is turned on a series of white snowflakes appears on the screen.

Does anyone know what's going on? I have tried to uninstall Geektool, but the default group is still there when I restart.


3.jpg
The SnowFlakes
3.jpg (9.02 KiB) Viewed 1314 times
staticmotions
 
Posts: 2
Joined: Fri Sep 02, 2011 3:29 pm

Return to GeekTool

Who is online

Users browsing this forum: No registered users and 6 guests

cron