[phpBB Debug] PHP Notice: in file /viewtopic.php on line 981: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CEST/2.0/DST' instead
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 981: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CEST/2.0/DST' instead
Tynsoe Projects • View topic - Geektool + twurl

Geektool + twurl

Geektool + twurl

Postby kaspi » Tue Jul 12, 2011 1:48 pm

Hello all,

I figured this forum could be the best place to post my question. I tried to use twurl with Geektool to get twitter home feeds to my desktop. While twurl works for me from the terminal, the very same command doesn't work with Geektool.

From the errors in console, I've tried to track the problem to it's source and thought the problem was twurl couldn't load "oauth". I tried to reinstall it (sudo gem install oauth) and this didn't work. I'm at a loss as I've reached my limit with Ruby. I have no experience with it whatsoever.

If any of you fine gentlemen (or ladies) has a clue and can help walk me through this, you'll get a virtual hug.

Command:
/opt/local/lib/ruby/gems/1.8/gems/twurl-0.6.3/bin/twurl /1/statuses/home_timeline.xml

Errors from Console:
2011-07-12 15:28:30 [0x0-0x22b22b].org.tynsoe.geektool3[62299] from /opt/local/lib/ruby/gems/1.8/gems/twurl-0.6.3/bin/../lib/twurl.rb:2
2011-07-12 15:28:30 [0x0-0x22b22b].org.tynsoe.geektool3[62299] from /opt/local/lib/ruby/gems/1.8/gems/twurl-0.6.3/bin/twurl:2:in `require'
2011-07-12 15:28:30 [0x0-0x22b22b].org.tynsoe.geektool3[62299] from /opt/local/lib/ruby/gems/1.8/gems/twurl-0.6.3/bin/twurl:2
2011-07-12 15:28:30 [0x0-0x22b22b].org.tynsoe.geektool3[62299] from /opt/local/lib/ruby/gems/1.8/gems/twurl-0.6.3/bin/twurl:2
2011-07-12 15:28:40 [0x0-0x22b22b].org.tynsoe.geektool3[62299] /System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/lib/ruby/1.8/rubygems/custom_require.rb:27:in `gem_original_require': no such file to load -- oauth (LoadError)
kaspi
 
Posts: 1
Joined: Tue Jul 12, 2011 1:37 pm

Return to GeekTool

Who is online

Users browsing this forum: No registered users and 8 guests

cron