[phpBB Debug] PHP Notice: in file /viewtopic.php on line 981: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CEST/2.0/DST' instead
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 981: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CEST/2.0/DST' instead
Tynsoe Projects • View topic - GeekTool 3 RC5 startup issue

GeekTool 3 RC5 startup issue

Re: GeekTool 3 RC5 startup issue

Postby ybizeul » Thu May 06, 2010 5:36 pm

I think the same message is displayed when you run it using System Preferences and it works ?
ybizeul
Site Admin
 
Posts: 133
Joined: Fri Jan 22, 2010 4:34 pm

Re: GeekTool 3 RC5 startup issue

Postby gizonaberry » Thu May 06, 2010 5:52 pm

ybizeul wrote:I think the same message is displayed when you run it using System Preferences and it works ?

I'm not sure if this was a question to me? if it was I'm not sure I understand, because there was no message..... It just stopped working, lost the commands and didn't start-up when I restarted the computer. After the up-date everything works again.
gizonaberry
 
Posts: 4
Joined: Thu Apr 29, 2010 5:32 am

Previous

Return to GeekTool

Who is online

Users browsing this forum: No registered users and 11 guests

cron