[phpBB Debug] PHP Notice: in file /viewtopic.php on line 981: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CEST/2.0/DST' instead
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 981: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CEST/2.0/DST' instead
Tynsoe Projects • View topic - Some of my scripts are gone (or hidden?)

Some of my scripts are gone (or hidden?)

Some of my scripts are gone (or hidden?)

Postby uPaymeiFixit » Tue May 03, 2011 12:22 am

I used to have a bunch of geektool scripts, but I can't find them anymore. I have a backup (timemachine) that may have them, but I just need to know where they are located. Are they stored in a property list file, or are they all stored as geeklets in a folder?

Any help is greatly appreciated.
MacBook Air 1,1 • Hackint0sh i5 • 16GB iPhone 4 • Jesus • Xbox Live • 16 Years Old • Fix Error 1015 Guide[color=#3BB9FF]Twitter
uPaymeiFixit
 
Posts: 1
Joined: Tue May 03, 2011 12:18 am

Re: Some of my scripts are gone (or hidden?)

Postby ybizeul » Sun Jun 12, 2011 5:50 pm

Look into ~/Library/Preferences/org.tynsoe.geek* files.
ybizeul
Site Admin
 
Posts: 133
Joined: Fri Jan 22, 2010 4:34 pm


Return to GeekTool

Who is online

Users browsing this forum: No registered users and 2 guests

cron