[phpBB Debug] PHP Notice: in file /viewtopic.php on line 981: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CEST/2.0/DST' instead
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 981: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CEST/2.0/DST' instead
Tynsoe Projects • View topic - bug report

bug report

bug report

Postby pgee70 » Fri Oct 08, 2010 11:42 pm

hi i love you product which is why am going to the trouble of registering for this BB so i can report this error.

i have an imac 2.8GHz i7, 8gb ram 1tb hard drive. using 10.6.4
running geektook 3.0 (12a)

my console has been inundated with messages from your product. when i turned off geektool the messages stopped being generated.


any ideas ?

here is a sample:
Code: Select all
9/10/10 10:08:12 AM   [0x0-0x1b01b].org.tynsoe.geektool3[251]   2010-10-09 10:08:12.472 osascript[925:903] Error loading /Library/ScriptingAdditions/Adobe Unit Types.osax/Contents/MacOS/Adobe Unit Types:  dlopen(/Library/ScriptingAdditions/Adobe Unit Types.osax/Contents/MacOS/Adobe Unit Types, 262): no suitable image found.  Did find:
9/10/10 10:08:12 AM   [0x0-0x1b01b].org.tynsoe.geektool3[251]      /Library/ScriptingAdditions/Adobe Unit Types.osax/Contents/MacOS/Adobe Unit Types: no matching architecture in universal wrapper
9/10/10 10:08:12 AM   [0x0-0x1b01b].org.tynsoe.geektool3[251]   osascript:
9/10/10 10:08:12 AM   [0x0-0x1b01b].org.tynsoe.geektool3[251]   OpenScripting.framework - scripting addition "/Library/ScriptingAdditions/Adobe Unit Types.osax" declares no loadable handlers.
9/10/10 10:08:12 AM   osascript[925]   Initializer-based scripting additions have been deprecated and are not supported in 64-bit processes. "/Library/ScriptingAdditions/LCC Scroll Enhancer Loader.osax" not loaded.
9/10/10 10:08:17 AM   osascript[990]   Error loading /Library/ScriptingAdditions/Adobe Unit Types.osax/Contents/MacOS/Adobe Unit Types:  dlopen(/Library/ScriptingAdditions/Adobe Unit Types.osax/Contents/MacOS/Adobe Unit Types, 262): no suitable image found.  Did find:
   /Library/ScriptingAdditions/Adobe Unit Types.osax/Contents/MacOS/Adobe Unit Types: no matching architecture in universal wrapper
9/10/10 10:08:17 AM   [0x0-0x1b01b].org.tynsoe.geektool3[251]   2010-10-09 10:08:17.478 osascript[990:903] Error loading /Library/ScriptingAdditions/Adobe Unit Types.osax/Contents/MacOS/Adobe Unit Types:  dlopen(/Library/ScriptingAdditions/Adobe Unit Types.osax/Contents/MacOS/Adobe Unit Types, 262): no suitable image found.  Did find:
9/10/10 10:08:17 AM   [0x0-0x1b01b].org.tynsoe.geektool3[251]      /Library/ScriptingAdditions/Adobe Unit Types.osax/Contents/MacOS/Adobe Unit Types: no matching architecture in universal wrapper
9/10/10 10:08:17 AM   [0x0-0x1b01b].org.tynsoe.geektool3[251]   osascript: OpenScripting.framework - scripting addition "/Library/ScriptingAdditions/Adobe Unit Types.osax" declares no loadable handlers.
pgee70
 
Posts: 1
Joined: Fri Oct 08, 2010 11:14 pm

Re: bug report

Postby ybizeul » Sat Oct 09, 2010 8:09 pm

Then you should spend some time reporting a bug to adobe. As far a I know, they are making that crap.

Personally, I removed the file involved in the error, and did not look further for now.
ybizeul
Site Admin
 
Posts: 133
Joined: Fri Jan 22, 2010 4:34 pm

Re: bug report

Postby ybizeul » Sat Oct 09, 2010 8:14 pm

Looks like a fix at the bottom of thenpage here :

http://forums.adobe.com/thread/486208
ybizeul
Site Admin
 
Posts: 133
Joined: Fri Jan 22, 2010 4:34 pm


Return to GeekTool

Who is online

Users browsing this forum: No registered users and 14 guests

cron