[phpBB Debug] PHP Notice: in file /viewtopic.php on line 981: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CEST/2.0/DST' instead
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 981: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CEST/2.0/DST' instead
Tynsoe Projects • View topic - Properties Window doesn't appear.

Properties Window doesn't appear.

Properties Window doesn't appear.

Postby msureda » Sun Sep 19, 2010 11:23 am

Hi, i'm running Geektool 3 R12 on my Leopard and I just can see the properties window when i select a shell. I've tried reinstalling Geektool but it doesn't work.
How can I solve this?
Thanks :)
msureda
 
Posts: 1
Joined: Sun Sep 19, 2010 11:19 am

Re: Properties Window doesn't appear.

Postby ybizeul » Mon Oct 04, 2010 8:22 pm

What is the build number displayed at the bottom of the preferences ? It should be 12A

If this is the case, you can test a beta release and tell me if it works better.

http://update.tynsoe.org/geektool3/Beta ... latest.zip
ybizeul
Site Admin
 
Posts: 133
Joined: Fri Jan 22, 2010 4:34 pm


Return to GeekTool

Who is online

Users browsing this forum: No registered users and 8 guests

cron